Start Time : 27/11/2023 12:28 UTC End Time : 27/11/2023 21:10 UTC Technical impact (DC/geographical area) : RBX8 Root cause : Incident due to a cooling problem affecting network equipment. Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 27, 2023 - 21:17 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing everything we can to resolve this situation as quickly as possible.
Posted Nov 27, 2023 - 18:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2023 - 13:57 UTC
Investigating
Start time: 27/11/2023 12:28 UTC User impact : Servers in rack R833B10 are currently unreachable. Technical impact (DC/geographical area) : RBX8 Ongoing actions : Our technical teams are investigating on the issue. Update will be posted as significant progress is made.
Posted Nov 27, 2023 - 13:01 UTC
This incident affected: Managed vSphere || RBX (Compute).