Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2025 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Veeam offer.
Start time : 09/04/2025 07:00 UTC End time : 09/04/2025 15:00 UTC Service impact : Veeam Enterprise service will be down during the maintenance. Service improvement : Following our continuous improvement policy, we are rolling out an update for our Veeam Enterprise product.
Thank you for your understanding.
Posted Apr 08, 2025 - 19:24 UTC
This scheduled maintenance affected: Managed vSphere || YYZ (Management plane).