OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Hosted Private Cloud] - Rack R831B26
Incident Report for Hosted Private Cloud
Resolved
We would like to inform you that the incident on Rack R831B26 has now been resolved.

Here is detail for this incident :
Start time : 30/01/2025 09:15 UTC
End time : 30/01/2025 09:25 UTC
Root Cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident.
Posted Jan 30, 2025 - 13:36 UTC
Identified
We are currently experiencing an incident affecting our Hosted Private Cloud offering, which is causing temporary availability issues in the rack R831B26.

Here is detail for this incident :
Start time : 30/01/2025 09:15 UTC
Impacted Service(s) : Some servers are unavailable.
Customers Impact : Some hosts in RBX2 region were automatically transferred to backups.
Root Cause : This incident is caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 30, 2025 - 10:46 UTC
Investigating
We are currently experiencing an event affecting our Hosted Private Cloud offer in the rack R831B26.
Start time : 30/01/2025 09:15 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 30, 2025 - 09:53 UTC
This incident affected: Managed vSphere || RBX (Management plane, Compute).