OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17876 — host link <=> storage
Incident Report for Hosted Private Cloud
Resolved
We have detected slowdowns on the connection between hosts and bhs1a storage, we are investigating.

Update(s):

Date: 2016-05-09 18:59:47 UTC
The problem is related to the incident on the CDN service this morning.
https://status.ovh.net/?do=details&id=12978
Posted May 09, 2016 - 18:57 UTC