We would like to inform you that the incident on our Hosted Private Cloud offering has now been resolved.
Here is detail for this incident : Start time : 25/06/2025 11:44 UTC End time : 25/06/2025 15:48 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Jun 25, 2025 - 17:23 UTC
Identified
We are currently experiencing an incident affecting our Hosted Private offering, which is causing temporary Availability issues in the RBX8 region.
Here is detail for this incident : Start time : 25/06/2025 11:44 UTC Impacted Service(s) : Some hosts are unavailable. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
Posted Jun 25, 2025 - 12:16 UTC
This incident affected: Managed VMware Cloud Director || RBX (Compute).