OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][HostedPrivateCloud] - Rack R808R26
Incident Report for Hosted Private Cloud
Resolved
Start Time : 09/03/2023 17:51 UTC
End Time : 09/03/2023 20:49 UTC
Root cause : network equipment malfunction
Posted Mar 09, 2023 - 23:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2023 - 20:09 UTC
Identified
Start time : 09/03/2023 17:51 UTC
Service impact : Servers in the rack R808R26 are down.
Related Incident : [RBX8][DedicatedServers] - Rack R808R26
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be made as significant progress is made.
Posted Mar 09, 2023 - 18:11 UTC
This incident affected: Veeam || RBX (Compute).