OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Hosted Private Cloud] - R820L18

Incident Report for Hosted Private Cloud

Resolved

Start Time : 26/11/2023 12:40 UTC
End Time : 26/11/2023 15:57 UTC
Technical impact (DC/geographical area) : RBX8
Root cause : Incident due to a cooling problem in the rack.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 26, 2023 - 16:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2023 - 13:17 UTC

Investigating

Start time: 26/11/2023 12:40 UTC
User impact : Servers in rack R820L18 are currently unreachable.
Technical impact (DC/geographical area) : RBX8
Ongoing actions : Our technical teams are investigating on the issue. Update will be posted as significant progress is made.
Posted Nov 26, 2023 - 13:06 UTC
This incident affected: Managed vSphere || RBX (Compute).