OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Hosted Private Cloud] - R808R26/R808R27
Incident Report for Hosted Private Cloud
Resolved
Start Time : 13/01/2023 10:44 UTC
End Time : 13/01/2023 13:15 UTC
Technical impact (DC/geographical area) : RBX8
Root cause : Maintenance link that caused an electrical issue. All services are operational since 13:15 UTC.
Posted Jan 13, 2023 - 14:40 UTC
Update
Ongoing actions : Following the implementation of this maintenance: Maintenance link
an electrical problem has occurred which caused the servers in racks R808R26 and R808R27 temporarily unreachable.
Our teams are working on this issue
Posted Jan 13, 2023 - 13:47 UTC
Identified
Start time : 13/01/2023 10:44 UTC
Service impact : Servers are temporarily unavailable in racks R808R26 and R808R27
Root cause : Electrical issue
Ongoing actions :Our teams are currently working to solve the problem
Posted Jan 13, 2023 - 13:01 UTC