OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Hosted Private Cloud] - Rack R805R23

Incident Report for Hosted Private Cloud

Resolved

Start Time : 29/11/2023 10:05 UTC
End Time : 29/11/2023 12:25 UTC
Service impact : Servers in rack R805R23 were temporarily unreachable
Root cause : Electrical issue
Posted Nov 29, 2023 - 12:30 UTC

Identified

Start time : 29/11/2023 10:05 UTC
Service impact : Servers in rack R805R23 are temporarily unreachable
Root cause : Electrical issue
Ongoing actions : Our teams are currently working to solve the problem
Posted Nov 29, 2023 - 10:56 UTC