OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Hosted Private Cloud] - Host incident notification

Incident Report for Hosted Private Cloud

Resolved

We would like to inform you that the incident on our Hosted Private Cloud offer, have been resolved.
Start Time : 15/02/2025 10:30 UTC
End Time : 15/02/2025 13:14 UTC
Root cause : Cooling system malfunction

We thank you for your understanding and patience throughout this incident
Posted Feb 15, 2025 - 13:15 UTC

Investigating

An incident is in progress on our Hosted Private Cloud offer.

Please be aware that this is currently affecting the availability.

Here is detail for this incident :

Start time : 15/02/2025 10:30 UTC
Service impact : Some hosts are unavailable in rack R802R18.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Feb 15, 2025 - 10:44 UTC
This incident affected: Managed VMware Cloud Director || RBX (Compute).