We would like to inform you that the incident on our Hosted Private Cloud offer, have been resolved Start Time : 06/05/2025 09:26 UTC End Time : 06/05/2025 12:00 UTC Root cause :This incident is due to a problem with the cooling system.
We thank you for your understanding and patience throughout this incident
Posted May 06, 2025 - 12:10 UTC
Update
Update :
Most instances are operational. Our team is working on the remaining ones.
Posted May 06, 2025 - 11:55 UTC
Identified
The issue has been identified, and our teams are currently implementing a fix. We remind you that the impact is : Service impact : Some instance are unavailable for customers. Root Cause : This incident is due to a problem with the cooling system. Ongoing actions :The incident has been identified and our teams are mobilised to restore service as quickly as possible.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted May 06, 2025 - 10:38 UTC
Investigating
An incident is in progress on our Hosted Private Cloud offer.
Please be aware that this is currently affecting the availability.
Here is detail for this incident : Start time : 06/05/2025 09:26 UTC Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted May 06, 2025 - 09:55 UTC
This incident affected: Managed VMware Cloud Director || RBX (Network).