We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed. All services are operational.
Posted Nov 20, 2024 - 06:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
Start time : 18/11/2024 08:00 UTC End time : 22/11/2024 16:00 UTC Service impact : Management will be temporarily unavailable for 1h30 during the maintenance. And all hosts will be put in maintenance mode. Service improvement : As part of our continuous improvement policy, we are rolling out an upgrade for hosts and vCenter Server services. An individual communication will be sent before the upgrade begins.