OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10690 — tete-2117
Incident Report for Hosted Private Cloud
Resolved
There is a fault on the entire storage.
We will intervene.

Update(s):

Date: 2014-04-25 07:30:29 UTC
We have identified the faulty disk.
We will replace it.
Posted Apr 25, 2014 - 07:30 UTC