Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 05, 2024 - 05:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud.
Start time : 05/06/2024 05:00 UTC End time : 05/06/2024 08:00 UTC Service impact : You may experience micro cuts during maintenance. Service improvement : Following our continuous improvement policy, we are going to update the server to a newer and more stable version.
Thank you for your understanding.
Posted May 30, 2024 - 05:17 UTC
This scheduled maintenance affected: Managed vSphere || WAW (Storage).