OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10668 — tete-2153
Incident Report for Hosted Private Cloud
Resolved
One of the disks is faulty.
We will replace it.

Update(s):

Date: 2014-04-22 02:50:39 UTC
Replacement completed successfully.
Posted Apr 22, 2014 - 02:50 UTC