OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[LIM3][Hosted Private Cloud] - Rack LIM0303A05A

Incident Report for Hosted Private Cloud

Resolved

We would like to inform you that the incident on the rack LIM0303A05A has now been resolved.

Here is detail for this incident :
Start time : 10/04/2025 06:36 UTC
End time : 10/04/2025 12:30 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 10, 2025 - 12:40 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : The majority of hosts were restored. There are still a few hosts that are temporarily unavailable.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 10, 2025 - 11:43 UTC

Identified

We have determined the origin of the incident affecting our Hosted Private Cloud offer on the specific rack LIM0303A05A.

Here are some supplementary details :
Start time : 10/04/2025 06:36 UTC
Impacted Service(s) : Some hosts are temporarily unavailable.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 10, 2025 - 08:14 UTC

Investigating

We are currently experiencing an incident affecting our Hosted Private Cloud offering, which is causing temporary availability issues in the rack LIM0303A05A.

Here is detail for this incident :
Start time : 10/04/2025 06:36 UTC
Impacted Service(s) : Some hosts are temporarily unavailable.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 10, 2025 - 07:05 UTC
This incident affected: Managed VMware Cloud Director || LIM (Compute).