OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Hosted Private Cloud] - Rack R806R21
Incident Report for Hosted Private Cloud
Resolved
Start Time : 18/07/2024 14:08 UTC
End Time : 18/07/2024 15:52 UTC
Technical impact (DC/geographical area) : rbx2a/rbx2b/rbx2c
Service impact : Customers instances in rack R806R21 are temporarily unavailable.
Related Incident : Incident link
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 18, 2024 - 19:00 UTC
Monitoring
Since 15:52 UTC all customer instances are available again.
Ongoing actions : Our teams are currently monitoring the situation
Posted Jul 18, 2024 - 15:57 UTC
Identified
Start time : 18/07/2024 14:08 UTC
Technical impact (DC/geographical area) : rbx2a/rbx2b/rbx2c
Service impact : Customers instances in rack R806R21 are temporarily unavailable.
Related Incident : Incident link
Ongoing actions : Our technical teams are working on the issue.
Update will be posted as significant progress is made.
Posted Jul 18, 2024 - 14:44 UTC
This incident affected: VMware Private Cloud || RBX (Compute).