Start Time : 08/10/2024 16:30 UTC End Time : 08/10/2024 22:35 UTC Service impact : Some servers in rack R806l22 were temporarily unavailable. We would like to inform you that the incident have been resolved and the situation is back to normal. We thank you for your understanding and patience throughout this incident
Posted Oct 08, 2024 - 23:15 UTC
Update
The majority of the servers are no longer impacted. Our technical teams are currently working on the remaining impacted servers.
Posted Oct 08, 2024 - 22:28 UTC
Update
Our technical teams are still working on the incident. We apologize for any inconvenience caused.
Posted Oct 08, 2024 - 21:15 UTC
Identified
Start time : 08/10/2024 16:30 UTC Service impact : Some servers in rack R806l22 are temporarily unavailable. Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Oct 08, 2024 - 17:30 UTC
This incident affected: VMware Private Cloud || RBX (Compute).