OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18415 — head-3835
Incident Report for Hosted Private Cloud
Resolved
This cluster had a hardware issue. After an operation, the service has been restored.

pool:
pcc-004784
pcc-004785
pcc-004789
pcc-004800

Update(s):

Date: 2016-06-06 17:47:50 UTC
There has been a new incicent. We have moved the service and the cluster is up and running again.
Posted Jun 06, 2016 - 17:46 UTC