OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#20442 — RBX2B management infrastructure
Incident Report for Hosted Private Cloud
Resolved
Our monitoring system is reporting availability issues on iur management infrastructure. We are working to solve them.



Update(s):

Date: 2016-09-19 18:30:52 UTC
The customers' infrastructure is now stable. The incident is over.

Date: 2016-09-19 18:27:51 UTC
A storage on the infrastructure was unavailable because of a rise of IOs.

The problem has been solved, we are working to restore the infrastructure.
Posted Sep 19, 2016 - 18:25 UTC