The scheduled maintenance has been completed. All services are operational. There has been no impact since 12/12/2024 18:35 UTC.
Posted Dec 12, 2024 - 18:35 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2024 - 10:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
This may temporarily affect availability.
Start time : 09/12/2024 10:00 UTC End time : 12/12/2024 19:00 UTC Service impact : vCenter will be temporarily unavailable for 2 hours during the operation. Impacted customers will be directly informed by mail. Service improvement : As part of our continuous improvement policy of our Hosted Private Cloud offer, we will perform an operation on deployments of the GatewaySSL VMs. Please note that you can reschedule this migration by your own.