We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Sep 28, 2023 - 13:00 UTC
Update
The maintenance has some delays we're going to update this post with the new end time
Posted Sep 28, 2023 - 12:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2023 - 07:00 UTC
Scheduled
Start time : 28/09/2023 07:00 UTC End time : 28/09/2023 12:00 UTC Service impact : Customers might experience twice of a few seconds of input/output freeze for storage equipment during the maintenance. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing an internal maintenance on a network equipment.
Posted Sep 13, 2023 - 19:13 UTC
This scheduled maintenance affected: Managed vSphere || RBX (Network).