We would like to inform you that this incident has now been resolved.
Here is detail for this incident : Start time : 14/01/2025 09:34 UTC End time : 15/01/2025 15:21 UTC Root Cause : This incident was caused by a software issue.
We thank you for your understanding and patience throughout this incident.
Posted Jan 15, 2025 - 16:01 UTC
Identified
We have determined the origin of the incident affecting our hosted private cloud on managed vSphere offer.
Here are some supplementary details : Start time : 14/01/2025 09:34 UTC Impacted Services : The vSphere management access is currently unreachable on hosted private cloud with IAM enabled Customers Impact : Customers with IAM enabled may encounter management access issues on vSphere management. No impact on customers workload. Root Cause : This incident is caused by a software issue. Ongoing Actions : Our teams are working diligently to resolve the issue as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 15, 2025 - 15:16 UTC
Investigating
We are currently experiencing an incident impacting our hosted private cloud on managed vSphere offer.
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.