OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18248 —Management infrastructure
Incident Report for Hosted Private Cloud
Resolved
Our monitoring system has detected an incident on the infrastructure VM host.

Update(s):

Date: 2016-05-26 13:10:28 UTC
The host has been isolated.
Posted May 26, 2016 - 13:10 UTC