OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7/RBX2A][Hosted Private Cloud] - Datastore
Incident Report for Hosted Private Cloud
Resolved
Start Time : 14/01/2022 11:14 UTC
End Time : 14/01/2022 11:22 UTC
Root cause : The incident was due to a hardware malfunction.
Posted Jan 14, 2022 - 13:42 UTC
Update
Scope of impact :We have identified other impacted datastores.
Here is the updated list :
- pcc-008983
- pcc-008981
- pcc-008988
- pcc-009413
- pcc-009415
- pcc-010129
- pcc-011907
- pcc-014059
- pcc-014060
- pcc-014061
- pcc-014062

Thank you for your understanding

OVHcloud Technical team
Posted Jan 14, 2022 - 11:45 UTC
Investigating
Please note the incident on Hosted Private Cloud datastore

Following all the necessary information.
Start time : 14/01/2022 11:14 UTC
Technical impact (DC/geographical area) : RBX7 / RBX2A
Scope of impact : tete-4354
- pcc-009415
- pcc-011907
- pcc-014061
- pcc-008983
- pcc-014062
- pcc-009413
- pcc-010129
- pcc-011907
Ongoin Actions: Our technical teams investigate to determine the origin of the incident

We will post a next update soon with more information on the situation
Thank you for your understanding

OVHcloud Technical team
Posted Jan 14, 2022 - 11:34 UTC
This incident affected: VMware Private Cloud || RBX (Storage).