OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX/SBG/LIM/WAW][Hosted Private Cloud] - Hosts unreachable
Incident Report for Hosted Private Cloud
Resolved
Start time: 03/04/2024 00:27 UTC
End Time : 03/04/2024 00:49 UTC
Technical impact (DC/geographical area) : RBX/SBG/LIM/WAW
Root cause : https://public-cloud.status-ovhcloud.com/incidents/897ngd9y00sq
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 05, 2024 - 06:15 UTC
Monitoring
Start time: 03/04/2024 00:27 UTC
User impact : All hosts are operational since 00:49 UTC
Technical impact (DC/geographical area) : RBX/SBG/LIM/WAW
Root cause : https://public-cloud.status-ovhcloud.com/incidents/897ngd9y00sq
Ongoing actions : We keep this issue under monitoring.
Posted Apr 03, 2024 - 02:45 UTC
Investigating
Start time: 03/04/2024 00:27 UTC
User impact : Some hosts are currently unreachable.
Ongoing Actions: Our technical teams are working on a fix.
Posted Apr 03, 2024 - 01:13 UTC
This incident affected: VMware Private Cloud || RBX (Network), VMware Private Cloud || LIM (Network), VMware Private Cloud || SBG (Network), and VMware Private Cloud || WAW (Network).