As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Nov 26, 2024 - 07:39 UTC
Investigating
An incident is in progress on our Hosted Private Cloud offer.
Please be aware that this is currently affecting the availability.
Here is detail for this incident :
Start time : 26/11/2024 07:00 UTC Service impact : Some hosts are unavailable in rack R832B14. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 26, 2024 - 07:25 UTC
This incident affected: VMware Private Cloud || RBX (Compute).