The scheduled maintenance has been completed. All services are operational. There has been no impact since 07/01/2025 16:00 UT
Posted Jan 07, 2025 - 17:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 06, 2025 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
Start time : 06/01/2025 08:00 UTC End time : 07/01/2025 16:00 UTC Service impact : No impact is expected. Concerned hosts will be put in maintenance mode during the operation and a vMotion will be performed if it has Virtual machines in it. Service improvement : As part of our continuous improvement policy of our Hosted Private Cloud offer, we will be replacing Hosted Private Cloud's hosts by new ones. Concerned customers will receive a notification regarding the replacement of their hosts.
Thank you for your understanding.
Posted Dec 27, 2024 - 08:44 UTC
This scheduled maintenance affected: Managed vSphere || RBX (Compute), Managed vSphere || SBG (Compute), Managed vSphere || ERI (Compute), Managed vSphere || BHS (Compute), and Managed vSphere || GRA (Compute).