We thank you for your understanding and patience throughout this incident.
Posted Sep 18, 2025 - 13:32 UTC
Identified
We are currently investigating an incident affecting our Managed vSphere offering, which is causing temporary availability issue in the rack S351B02.
Here are some supplementary details :
Start time : 18/09/2025 11:55 UTC Impacted Service(s) : Some hosts located in the rack S351B02 are temporarily unavailable. Customers Impact : Some customers are temporarily unable to access and use their hosts located in the specified rack. Ongoing Actions : This incident is caused by an ongoing maintenance: https://network.status-ovhcloud.com/incidents/xwmhpgwj9jnr
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 18, 2025 - 12:44 UTC
This incident affected: Managed VMware vSphere || SBG (Compute).