Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 04, 2024 - 09:30 UTC
Scheduled
,As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
This may temporarily affect availability.
Start time : 04/09/2024 09:30 UTC End time : 04/09/2024 13:30 UTC Service impact : A downtime of 3 hours is expected during the maintenance Service improvement : As part of our continuous improvement policy, we are rolling out a update for some servers.
Thank you for your understanding.
Posted Aug 08, 2024 - 20:51 UTC
This scheduled maintenance affected: Veeam || SBG (Storage) and Veeam || RBX (Storage).