OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Hosted Private Cloud] - R806R16 - R806R17 - R806R18

Incident Report for Hosted Private Cloud

Resolved

Start Time : 21/11/2023 06:49 UTC
End Time : 21/11/2023 11:40 UTC
Technical impact (DC/geographical area) : RBX8
Root cause : Failure on a cooling system module. all the impacted servers are operational.
Posted Nov 21, 2023 - 11:29 UTC

Monitoring

Start time: 21/11/2023 06:49 UTC
User impact : All servers in racks R806R16, R806R17 and R806R18 are operational again.
Technical impact (DC/geographical area) : RBX8
Ongoin Actions: Monitoring
Root cause : Failure on a cooling system module.
Ongoing actions : A replacement of the affected equipment is in progress.
Posted Nov 21, 2023 - 10:47 UTC

Update

Most of the affected servers are now operational as usual, our technical teams are working on the remaining servers.
Posted Nov 21, 2023 - 09:57 UTC

Identified

Start time: 21/11/2023 06:49 UTC
User impact : Some servers in racks R806R16, R806R17 and R806R18 are currently unreachable.
Technical impact (DC/geographical area) : RBX8
Root cause : Failure on a cooling system module.
Ongoing actions : Our technical teams are working on a fix.
Posted Nov 21, 2023 - 07:35 UTC
This incident affected: Managed vSphere || RBX (Network).