We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 07, 2025 - 15:56 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Hosts in racks R802R19 and R802R21 are now operational. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 07, 2025 - 11:05 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Some hosts in rack R802R20 are temporarily unavailable. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 07, 2025 - 09:06 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Managed vSphere offer on the racks R802R19 - R802R21 , in the region RXB2C.
Here are some supplementary details :
Start time : 07/10/2025 07:30 UTC Impacted Service(s) : Some hosts are temporarily unavailable. Customers Impact : Customers are temporarily unable to access their hosts in the specified racks. Root Cause : The incident is cause by this maintenance: https://network.status-ovhcloud.com/incidents/3z9046m4y93d Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding
Posted Oct 07, 2025 - 08:25 UTC
This incident affected: Managed vSphere || RBX (Compute).