Operations on this maintenance did not go as planned. Another intervention will be scheduled in the next few days.
Posted Jun 01, 2023 - 16:47 UTC
Update
New end time : 01/06/2023 17:00 UTC
Posted May 31, 2023 - 17:33 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 31, 2023 - 08:00 UTC
Scheduled
Start time : 31/05/2023 08:00 UTC End time : 31/05/2023 14:00 UTC Service impact : The service will be unreachable for approximately 3 hours for each server. Service improvement :As part of our continuous improvement policy, we need to upgrade Storage Servers BSD