OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ERI1][PCC] - E102A15
Incident Report for Hosted Private Cloud
Resolved
Start time: 06/01/2022 01:07 UTC
End time: 06/01/2022 02:55 UTC
Technical impact (DC/geographical area) : ERI1C
Root cause : The incident is over, the VMs are UP.
The cause of this incident is the following change: https://network.status-ovhcloud.com/incidents/vcs23gx5ch7v
Posted Jan 06, 2022 - 02:59 UTC
Identified
Start time: 06/01/2022 01:07 UTC
User impact : The rack E102A15 has random failures on different hosts
Technical impact (DC/geographical area) : ERI1C
Scope of impact : E102A15
Ongoing Actions: Our teams are currently fixing the last impacted VMs. We'll get back to you when all are fixed.
Root cause : A change is the cause of this incident
https://network.status-ovhcloud.com/incidents/vcs23gx5ch7v
Posted Jan 06, 2022 - 02:51 UTC
This incident affected: VMware Private Cloud || ERI (Network, Management plane, Compute, Storage).