Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2022 - 06:00 UTC
Scheduled
Start time : 26/09/2022 06:00 UTC End time : 30/09/2022 16:00 UTC Service impact : hosts rebooted Service improvement : All hosts have to be upgraded frequently due to the VMware's matrix of compatibility. Builds will be pushed to the host, put in maintenance mode, all Virtual machines will be moved with Vmotion and last hosts will be rebooted . If we meet an issue during the reboot of the host , it will be replaced. (20 min)
Posted Sep 21, 2022 - 17:39 UTC
This scheduled maintenance affected: Managed vSphere || RBX (Compute) and Managed vSphere || SBG (Compute).