We would like to inform you that the incident on our Storage offering has now been resolved.
Here is detail for this incident : Start time : 12/04/2025 16:04 UTC End time : 12/04/2025 19:22 UTC Root Cause : This incident was caused by a cooling system issue.
We thank you for your understanding and patience throughout this incident.
Posted Apr 12, 2025 - 19:27 UTC
Identified
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 17:18 UTC
Investigating
We are currently experiencing an incident affecting our Storage offering, which is causing temporary Availability issues in the LIM1c region.
Here is detail for this incident : Start time : 12/04/2025 16:04 UTC Impacted Service(s) : Some datastores are temporarily unavailable. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 12, 2025 - 16:51 UTC
This incident affected: Managed VMware Cloud Director || LIM (Storage).