Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 09, 2024 - 04:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud storage offer.
Start time : 09/07/2024 04:30 UTC End time : 09/07/2024 08:30 UTC Service impact : You may experience micro cuts during maintenance. Service improvement : Following our continuous improvement policy, we are going to update multiple servers to a newer and more stable version.
Thank you for your understanding.
Posted Jun 27, 2024 - 18:43 UTC
This scheduled maintenance affected: VMware Private Cloud || LIM (Storage) and VMware Private Cloud || SBG (Storage).