This maintenance has been re-scheduled. Below you can find new information regarding the operation.
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
This may temporarily affect availability.
Start time : 11/08/2025 07:00 UTC End time : 21/08/2025 16:00 UTC Service impact : You may experience a micro cut if the customer is writing a lot on their datastore. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on multiple storage servers.
Thank you for your understanding.
Posted Jul 11, 2025 - 09:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
This may temporarily affect availability.
Start time : 15/07/2025 07:00 UTC End time : 17/07/2025 16:00 UTC Service impact : You may experience a micro cut if the customer is writing a lot on their datastore. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on multiple storage servers.
Thank you for your understanding.
Posted Jul 02, 2025 - 04:23 UTC
This scheduled maintenance affects: Managed VMware Cloud Director || RBX (Storage).