The scheduled maintenance has been completed. All the services have been operational since 07:59 UTC.
Posted Apr 08, 2025 - 08:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2025 - 04:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
Start time : 08/04/2025 04:00 UTC End time : 08/04/2025 09:30 UTC Service impact : You may experience micro cuts during maintenance. Service improvement : As part of our continuous improvement policy, we are rolling out an update for multiple servers.
Thank you for your understanding.
Posted Apr 02, 2025 - 05:28 UTC
This scheduled maintenance affected: Managed vSphere || RBX (Storage).