OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Veeam] - Licence expiration
Incident Report for Hosted Private Cloud
Resolved
Start Time : 31/05/2022 08:00 UTC
End Time : 23/06/2022 12:17 UTC
Root cause : The incident was caused by a lack of licence. The incident is closed.
Posted Jun 23, 2022 - 12:50 UTC
Identified
Start time: 31/05/2022 08:00 UTC
User impact : While updating the Veeam license, customers could see a message that it is expired since 31th May, but we still have a 60 days extension. The service will work as usual and there is no impact on the customers infrastructure.
Technical impact (DC/geographical area): all
Scope of impact : Veeam
Ongoing actions : Updating the license on our side
Posted May 31, 2022 - 12:50 UTC
This incident affected: Backup as a Service || Veeam Backup Managed.