Start Time : 04/01/2025 07:05 UTC End Time : 04/01/2025 10:45 UTC Technical impact : RBX8 Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. Root cause : Incident due to an issue on a cooling system module.
We thank you for your understanding and patience throughout this incident
Posted Jan 04, 2025 - 11:04 UTC
Identified
An incident is in progress on our Hosted Private Cloud offer.
Please be aware that this is currently affecting the availability.
Here is detail for this incident :
Start time : 04/01/2025 07:05 UTC Technical impact : RBX8 Service impact : We are currently facing an issue with Cluster 10071, which is temporarily inaccessible, the datastores hosted on this cluster are also unavailable. Root cause : Incident due to an issue on a cooling system module. Ongoing actions : Our teams are working diligently to implement a solution, and we will keep you informed of any developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Jan 04, 2025 - 08:48 UTC
This incident affected: Managed vSphere || RBX (Storage).