OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2D][vSphere] - R806L19
Incident Report for Hosted Private Cloud
Resolved
Start Time : 14/09/2022 05:16 UTC
End Time : 14/09/2022 06:13 UTC
Service impact : Customers could not access vSphere GUI
Posted Sep 14, 2022 - 06:40 UTC
Identified
Start time: 14/09/2022 05:16 UTC
Service impact : Customers can't access vSphere GUI
Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 14, 2022 - 05:59 UTC
This incident affected: VMware Private Cloud || RBX (Management plane).