OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18316 — head-2180a.leclercv2-omnios.ovh.net
Incident Report for Hosted Private Cloud
Resolved
We have detected an issue on this server. We are working to fix it.

Pool: pcc-005263

Update(s):

Date: 2016-05-31 15:02:11 UTC
Impacted pool (iscsi)
Posted May 31, 2016 - 14:56 UTC