OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2C][VMware Private Cloud] - Hosts unreachable incident notification
Incident Report for Hosted Private Cloud
Resolved
We would like to inform you that the incident on VMware Private Cloud offer has now been resolved.

Here is detail for this incident :
Start time : 26/01/2025 04:03 UTC
End time : 26/01/2025 04:05 UTC
Root Cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident.
Posted Jan 26, 2025 - 04:50 UTC
Identified
We have determined the origin of the incident affecting our VMware Private Cloud offer on the specific rack.

Here is detail for this incident :
Start time : 26/01/2025 04:03 UTC
Service impact : Some hosts in RBX2C are temporarily unreachable.
Root Cause : This incident is caused by a cooling module issue.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 26, 2025 - 04:37 UTC
This incident affected: Managed VMware Cloud Director || RBX (Compute).