OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2B][Storage] - tete-3185
Incident Report for Hosted Private Cloud
Resolved
Start Time : 31/03/2023 00:54 UTC
End Time : 31/03/2023 04:27 UTC
Technical impact (DC/geographical area) : RBX2B
Root cause : Incident caused by a hardware issue.
Posted Mar 31, 2023 - 05:05 UTC
Update
Update : A hardware replacement has been done, but the problem persists. Investigations continue.
Update will be post as significant progress is made.
Posted Mar 31, 2023 - 04:18 UTC
Investigating
Start time : 31/03/2023 00:54 UTC
User impact : Storage services are unavailable for the following clients: pcc-002131 / pcc-005153
Technical impact (DC/geographical area) : RBX2B
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 31, 2023 - 01:21 UTC
This incident affected: VMware Private Cloud || RBX (Storage).