OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2b][Hosted Private Cloud] - Storage cluster issue
Incident Report for Hosted Private Cloud
Resolved
Start Time : 24/05/2023 07:34 UTC
End Time : 24/05/2023 09:45 UTC
Root cause : Incident due to a disconnection of network cards.
Posted May 24, 2023 - 10:05 UTC
Investigating
Please note the incident on Cluster117 PCC

Following all the necessary information.

Start time: 24/05/2023 07:34 UTC
User impact : The cluster117 is unavailable.
Affected assets :
ssd-016720
ssd-016692
ssd-016351
ssd-016615
ssd-016555
ssd-016577
ssd-016719
ssd-016384
ssd-017482
Technical impact (DC/geographical area) : RBX2b
Ongoing Actions: Our technical teams are working on the issue. Update will be post as significant progress is made.

Thank you for your understanding

OVHcloud Technical team
Posted May 24, 2023 - 08:21 UTC
This incident affected: VMware Private Cloud || RBX (Storage).