OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19729 — head-2006
Incident Report for Hosted Private Cloud
Resolved
An HS disk caused a few-moment service interruption. The disk has been replaced..

Update(s):

Date: 2016-08-16 15:37:39 UTC
Service up.

Date: 2016-08-16 15:35:31 UTC
Pools :
pcc-003806
pcc-003807
Posted Aug 16, 2016 - 15:35 UTC