OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX][VMware Private Cloud] - Rack 31C20 incident notification

Incident Report for Hosted Private Cloud

Resolved

We would like to inform you that the incident on rack 31C20 has now been resolved.

Here is detail for this incident :
Start time : 13/03/2025 15:17 UTC
End time : 13/03/2025 16:03 UTC
Root Cause : This incident was caused by a hardware issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 13, 2025 - 16:03 UTC

Identified

We have determined the origin of the incident affecting our storage offering on the specific rack 31C20.

Here are some supplementary details :
Start time : 13/03/2025 15:17 UTC
Impacted Service(s) : Some datastores are temporarily unavailable.
Customers Impact : Some datastores are temporarily inaccessible, the datastores hosted are also unavailable in RBX1a region.
Root Cause : This incident is caused by a hardware issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 13, 2025 - 15:31 UTC
This incident affected: Managed VMware Cloud Director || RBX (Storage).