OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Hosted Private Cloud] - 36A14
Incident Report for Hosted Private Cloud
Resolved
Start Time : 09/07/2024 18:00 UTC
End Time : 10/07/2024 06 :00 UTC
Root cause : Incident due to disjunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 10, 2024 - 08:24 UTC
Update
Customers instances have been migrated temporarily to other hosts the time that the problem has been resolved.
No more impact is observed for customers instances.
Our technical teams are currently working to solve the issue.
Posted Jul 09, 2024 - 22:14 UTC
Identified
Start time: 09/07/2024 18:00 UTC
User impact : Some servers in rack 36A14 are temporarily unavailable.
Root cause : Incident due to disjunction.
Ongoing actions : Our technical teams are working on a fix.
Posted Jul 09, 2024 - 18:22 UTC
This incident affected: VMware Private Cloud || RBX (Compute).