Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2024 - 09:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
Start time : 11/09/2024 09:30 UTC End time : 11/09/2024 13:30 UTC Service impact : You may experience micro cuts during maintenance. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing an internal maintenance on a network equipment.
Thank you for your understanding.
Posted Aug 08, 2024 - 20:28 UTC
This scheduled maintenance affected: VMware Private Cloud || RBX (Storage) and VMware Private Cloud || SBG (Storage).